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 :چهارمواحد کار 
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 چه عملی انجام میدهد؟  Letters Individual Edit.گزینه 4

 میفرستد Word(نامه هارا برای ویرایش به فایل 4 (سند اصلی را ویرایش میکند3 (منبع داده ها را ویرایش میکند2 ها را چاپ میکند(نامه 1
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 .در عملیات اجرایی روی لیست گیرندگان نامه جهت جداسازی بعضی از گیرندگان خاص از سایرین کدام گزینه استفاده میشود؟7
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1)Sort                    2)Filter                      3)Validate Address                    4)Find Duplicate 

 برای چاپ برچسب نامه از کدام ابزار استفاده میشود ؟.8

1)Labels                 2)Envelope               3)Mail Merge                        4)Email 

 ؟". برای ایجاد پاکت نامه از کدام ابزار استفاده میشود9
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 :ششمواحد کار 

 .کلید میانبر غلط یابی متن کدام است؟1

1)4F   2)5F   3)6F   4)7F   

 .خط موج دار قرمز زیر کلمات نشان دهنده چیست؟2

 (زیر خط دار بودن4(غلط گرامری                  3(غلط دستوری                      2                 غلط املایی(1

 .تنظیم جهت کاغذ را از گزینه ی.........انجام میدهیم3

1)Size                       2)Orientation                     3)Margins                         4)Colmn 

 در حاشیه کاغذ به چه علت استفاده میشود؟  Gutter. گزینه 4

 تعیین اندازه صحافی کاغذ(4            (تعیین فاصله بالای کاغذ      3  (تعیین اندازه کاغذ2               (تعیین حاشیه سمت چپ کاغذ1

 . برای تعیین جهت کاغذ در حالت افقی کدام گزینه مناسب استت؟5

1)Landscape                       2)Portrait                    3)Horizontal                  4)Margins 

 .برای صرف نظر کردن از تصحیح یک کلمه در واژه پرداز کدام دکمه این عمل را انجام میدهد؟6

1)Ignore Once                 2)Ignore All                       3)Change                       4)Cancel 

 کدام گزینه را انتتخاب میکنیم؟ Print.برای چاپ صفحه جاری از پنجره 7

1)All                                 2( Page Current                   3)Pages                        4)Selection 

 میشود؟.جهت چاپ قسمتی از متن در سند کدام گزینه استفاده 8

1)All                                 2( Page Current                   3)Pages                        4)Selection 

 چه عملی انجام میدهد؟ Odd Pageگزینه  Print. در پنجره 9

 (چاپ تمامی صفحات 4(چاپ صفحات دلخواه                          3  (چاپ صفحات زوج2                  چاپ صفحات فرد(1

 .در پیش نمایش چاپ برای نمایش چند صفحه کنار هم از........استفاده میکنیم11

1)PageOne                          2)Next Page                        3)Zoom                   4)Multiple Page 

 خطاهای املایی معادل با کدام گزینه است؟.کنترل 11

1)Word Count                    2)Auto Correct                        3) Grammer& Spelling            4)Object 

 را انتخاب میکنیم؟     Option.برای فعال کردن خطایاب املایی و گرامری کدام بخش از 12

1)llingWith SpeGrammer Check                                    2)As You TypeCheck Spelling  

3)Spelling &  Grammer                                                 4)Auto Correct 

 .برای تغییر اندازه کاغذ از کدام سربرگ و کدام گزینه استفاده میشود؟13

1)Page LayoutPage Border                           2)ViewSize  3)Page Layout Size                            4)InsertSize 

 جهت...........استفاده میشود. Magnifierگزینه  Print Preview.در زبانه 14

 (نمایش یک صفحه4               بزرگنمایی صفحه(3(تعیین جهت کاغذ                  2(شروع عملیات چاپ                     1

 .برای تنظیم حاشیه بالا و پایین سند از کدام سربرگ گروه و گزینه میتوان استفاده کرد؟15

 Page Borderگزینه  Page Backgroundوگروه  Page Lay Out(سربرگ Cover Page  2وگزینه  Pageگروه  ,Insert(سربرگ 1
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 Shading& Borderگزینه  Paragraphوگروه  Home( سربرگ Margins 4گزینه   Set UpPageوگروه   OutPage Layسربرگ ( 3

 

 :هفتمواحد کار 

 .کدام نرم افزار زیر صفحه گسترده به شمار میرود؟1

1)Word                       2)Excel                    3)Windows                     4)Access 

 می باشد؟  Excel.کدام مورد زیر جز کاربردهای نرم افزار 2

 (تمامی موارد صحیح است4 (تهیه لیست و گزارش             3(تهیه نمودار                   2               (تهیه گزارش مالی1

 .هر کار پوشه دارای تعدادی صفحه کاری میباشد که به ان ..........گفته میشود؟3

1)Workbook                   2)Worksheet                    3)Cell                         4)Spreadsheet 

 .به هر خانه از جدول داخل کاربرگ .........میگویند4

1)Cell                               2)Table                          3)Row                         4)Column 

 .کدام ادرس زیر جهت دسترسی به یک سلول صحیح نمی باشد؟5

1)55B                             2)711AF                       3)81Z                          4)A25 

 است؟.در صورتی که بخواهیم یک کار پوشه جدید با استفاده از الگوهای خودمان ایجاد کنیم کدام مورد مناسب 6

1)Workbook Blank                            2)Installed Template           3)My Template                         4)New Form Existing 

 کدام است؟ 2117.فرمت یا پسوند فایل ذخیره شده در اکسل نسخه 7

1)XISX                            2)Xm                          3)Xic                       4)Xis 

 .کلید میانبر ذخیره کار پوشه با نام جدید کدام است؟8

1)11F                               2)12F                            3)8F                     4ّ)3F 

 وجود دارد؟ .بطور پیش فرض در یک کار پوشه جدید چند کاربرگ9

1)3                        2)4                         3)2                         4)5 

 .برای رفتن به اخرین سطر یک صفحه کاری از کلید میانبر .........استفاده میشود11

1) +CTRL             2)+Ctrl                      3)+CTRL                     4)+Ctrl 

 .برای حرکت بین کار پوشه های باز از چه روشی استفاده میشود؟11

  WindowNewابزار    Windowو گروه  View(سربرگ Switch Window   2ابزار    Windowو گروه  View(سربرگ 1

    Document Viewو گروه  View(سربرگ Arrange All   4ابزار    Windowو گروه  Viewسربرگ (3

 چیست؟ Excel.نام پیش فرض فایل های 12

1)Document                      2)Book                    3)Work Book                  4)BaseData  

 از کدام روش استفاده میشود EXCEL.برای تغییر تنظیمات نرم افزار 13

  Settingگزینه  Tools( سربرگ Option               2گزینه  Tools(سربرگ 1

 Settingگزینه  OFFICE(از دگمه Option             4گزینه  Officeاز دکمه (3

 .برای ایجاد یک کار پوشه خالی از کدام گزینه استفاده میشود؟14

 Ctrl+ N(فشردن کلیدهایNew    2از کادر محاوره  Blank Workbook(گزینه 1

 تمامی موارد(N+ Alt     4وسپس F+ Alt(استفاده از کلیدهای 3

 از چه روشی استفاده میشود Excel.برای خروج از محیط 15

 صحیح است 2و 1(موارد 4F+Alt  4(فشردن کلیدهای Office  2)W+ Ctrl  3از منوی   Close(گزینه 1

 مشاهده میشود؟ Excel.کدام یک از نوارهای زیر فقط در محیط 16

1)Quick Access Toolbar  2)Ribbon                3)BarFormula    4)BarAddress  
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 از کدام گزینه استفاده میشود؟ Save.جهت انتخاب نوع ذخیره سازی فایل از کادر محاوره ای 17

1)Save In                    2)Save As Type                3)Save As                     4ّ)File Name 

 بزرگنمایی از چه روشی استتفاده میشود؟.برای 18

 در نوار ابزار دسترسی سریع  Zoom(استفاده از ابزار Zoom    2و گزینه   Viewاستفاده از سربرگ (1

 Zoomو گزینه  Review(استفاده از سربرگ Ctrl+ Z     4(استفاده از کلیدهای3

 میشود؟؟.برای نمایش صفحه کاری قبلی از کدام کلید استفاده 19

1)First                   2)Last                     3)Previous                   4)Next 

 .برای استفاده از الگوهای نصب شده در اکسل کدام گزینه صحیح است؟21

1)Installed Template  2)TemplateMy   3)Blank Workbook 4)ExistingForm New  

 

 :هشتمواحد کار 

 .کدام نوع داده زیر در سلول های صفحه کاری محاسبه نمیشود؟1

 (تاریخ4        (عدد                   3                      تصویر(2       (متن               1

 .برای ویرایش محتوای سلول فعال شده از کلید ............استفاده میشود2

1) 2F                   2)3F                   3)Enter                4)BarSpace  

 .برای انتخاب چند سلول پراکنده در یک صفحه کاری کدام کلید را همراه موس نگه میداریم؟3

1)Shift                 2)Alt                3)BarSpace              4)Ctrl 

 گزینه انجام میشود؟(اجرای مجدد آخرین فرمان لغو شده توسط کدام 4

1)Undo                 2)Redo                 3)Repeat                4) صحیح است3و2موارد 

 (برای مرتب کردن اطلاعات از کدام گزینه استفاده میشود؟5

1)DataSort   2)ViewData                      3)SortData                       4)DataData 

 چه عملی انجام میدهد؟ Clearاز گروه  Format.گزینه 6

 (حذف یادداشت و توضیح سلول 4  حذف قالب سلول(3  (حذف محتوای سلول2  (حذف سلول1

 .برای حذف محتوای سلول از چه کلیدی در صفحه کلید استفاده میشود؟7

1)Backspace       2)Enter      3)Delete   4)Clear 

 در سلول ها به چه معناست؟Auto Fill.قابلیت 8

 پر کردن محتوای سلول ها به طور اتوماتیک و سری(2    (رنگ کردن سلول ها1

 (کپی کردن محتوای سلول به سلولی دیگر4   (منتقل کردن محتوای سلول3

 .برای ثبت و لغو محتویات یک سلول از کدام گزینه استفاده میشود؟9

 جهت لغو Pauseجهت ثبت و دکمه  Tab(دکمه 2   جهت لغو Escجهت ثبت و دکمه  Enterدکمه (1

 جهت لغو Escجهت ثبت و دکمه  Space Bar(دکمه 4   جهت لغو Space Barجهت ثبت و دکمه  Enter(دکمه 3

 کدام گزینه است؟ Undo.کلید میانبر دستور 11

1) Z+ Ctrl                     2)Y + Ctrl                          3)C + Ctrl                               4)X+ Ctrl   

 .برای پیدا کردن عبارتی خاص از کدام گزینه استفاده میشود ؟11

 صحیح است 2و 1موارد (H+ Ctrl                            4(کلیدهای F+ Ctrl  3(کلیدهای Find                         2ابزار  Home(از سربرگ 1

 در پنجره جست و جو چه عملی را انجام میدهد؟ Case Sensitive.گزینه 12

 جست وجو برای حروف بزرگ و کوچک حساس میشود(2    (کل عبارت را جست و جو میکند1

 (جست و جو را متوقف میکند4    (کلمه بعدی را جست و جو میکند3
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 کدام دکمه جایگزینی یک عبارت را انجام میدهد؟  Replace.در پنجره 13

1)Replace  2)Find Next  3)Replace All   4)More 

 .در پر کردن خودکار سری خانه ها)سلول(توسط موس ابتدا باید کدام سلول ها انتخاب شوند؟14

 (انتخاب لازم نیست4  (دو سلول اول3  (سه سلول اول2  (فقط سلول اول1

 

 :نهمواحد کار 

 تغییر داد؟ها را  .توسط کدام گزینه میتوان عرض ستون1

 Column Widthگزینه  Format( (ابزار Row Height   2گزینه  Format(ابزار 1

 صحیح است 3و 2موارد (4    (درگ کردن مرز میانی ستون ها3

 .توسط کدام سربرگ و گزینه ستون انتخاب شده را  میتوان حذف کرد؟2

1)FormatCellHome  DeleteCellFormat         DeleteCellHome  DeleteCellInsert 

 چه اتفاقی خواهد افتاد؟ Insertداده ای داشته باشیم ا کلیک راست روی ان سطر و انتخاب گزینه  Work Sheet.اگر در ردیف فعال 3

 شود نمی(با توجه به داشتن داده در ردیف اخر عمل درج انجام 2   شوند یک ردیف خالی اضافه شده و داده ها به پایین منتقل می(1

 شود (عمل درج ردیف در اخرین سطر انجام می4   شود (ردیف اخر حذف شده و ردیف جدید جایگزین می3

 دهیم ؟ .جهت تغییر نام یک کاربرگ چه عملی انجام می4

 (دابل کلیک روی نام کاربرگ و سپس تایپ نام دلخواهRename   2(کلیک راست روی نام کاربرگ و انتخاب گزینه 1

 (تمامی موارد صحیح استRename   4و انتخاب گزینه  Formatاز ابزار  (استفاده3

 .آسان ترین روش برای انتخاب یک ستون کدام گزینه می باشد؟5

 Select Row(راست کلیک روی نام ستون و انتخاب گزینه 2    قرارگیری روی نام ستون و کلیک روی ان(1

 (درگ کردن کل ستون مورد نظرSelect Column  4(راست کلیک روی نام ستون و انتخاب گزینه 3

 .برای افزودن یک کاربرگ جدید از کدام سربرگ و گزینه استفاده میکنیم؟6

1) )FormatCellHome  InsertCellFormat InsertCellHome  InsertCellInsert 

 است؟)راست به چپ(.به صورت پیش فرض اندازه عرض و ارتفاع سلول ها به ترتیب چقدر 7

 15،  8.5(4  8.43، 12.75(3  15، 12.5(2   15 ؛   8.43(1

 در کدام محل درج میشود؟ Insert.سطر و ستون اضافه شده توسط 8

 (پایین سطر انتخاب شده ،سمت راست ستون انتخاب شده2    بالای سطر انتخاب شده،سمت چپ ستون انتخاب شده(1

 در ابتدای کاربرگ،در انتهای کاربرگ( 4   محل انتخاب شده کاربر (در محل انتخاب شدده کاربر،در3

 .برای کپی و انتقال کاربرگ ها از کدام گزینه استفاده میشود؟9

 Move Or Copyو سپس گزینه  Format(استفاده از ابزار Move Or Copy   2(راست کلیک روی کاربرگ و انتخاب گزینه 1

 تمامی موارد صحیح است(4     (درگ کردن کاربرگ به محل دلخواه3

 .برای ایجاد کپی از یک کاربرگ هنگام درگ کردن کدام کلید را از روی صفحه کلید نگه میداریم؟11

1)Alt   2)Ctrl      3)Shift                4)Shift+ Alt 

 انتخاب کدام گزینه یک کپی از کاربرگ ایجاد میکند؟ Move Or Copy.از کادر 11

1)EndTo Move                         2)To Book                     3)A CopyCreate                      4)Copy 

 .هر کار پوشه به به صورت پیش فرض دارای............کاربرگ و حداقل ..........کاربرگ در صورت حذف میباشد)راست به چپ(12

1)1.3   2)3.1   3)3.3    4)5.1 

 .اشکارسازی و پنهان سازی کاربرگ توسط کدام گزینه انجام میشود؟13

1)Unhide Sheet& Hide   2)Unhide Sheet  3)Hide Sheet  4)Protected Sheet 
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 (کدام جمله صحیح است؟14

 ان می باشدساده ترین روش انتقال کاربرگ درگ کردن (2   انجام میشود  Undo(پس از حذف کاربرگ ها بازیابی انها توسط 1

 (چند کاربرگ را نمیتوان به صورت متوالی انتخاب کرد4    (امکان حذف یک سلول دارای اطلاعات وجود ندارد 3

 در کجا اضافه میشود؟ Homeدر سربرگ   Insert.کاربرگ اضافه شده توسط کاربر از طریق گزینه 15

 (انتهای تمام کاربرگ 4  گ ها (ابتدای تمام کاربر3   (بعد از کاربرگ فعال 2                  (قبل از کاربرگ فعال1

 

 :دهمواحد کار 

 .برای ترازبندی متن ها از کدام استفاده میشود؟1

1)Number                      2)Alignment                         3)Border                            4)Fill 

 قالب پولی کاربرد دارد؟.کدام نوع داده زیر برای نمایبش 2

1)Currency               2)Number                  3)Text                             4)General 

 .جهت نمایش عدد ورودی به صورت درصد کدام قالب را انتخاب میکنیم ؟3

1)Percentage               2)Date                          3)Fraction                               4)Currency 

4.Merge And Center  چه عملی را در قالب سلولی انجام میدهد؟ 

 (جابه جا کردن چند سلول در وسط سطر2         (تقسیم یک سلول در وسط کاربرگ                             1

 (کوجک کردن متن در وسط یک سلول4                             ادغام چند سلول و وسط چین شدن داده(3

 .اگر بخواهیم متن اضافی در یک سلول شکسته شود و به سطر بعدی همان سلول برود .................را از نوار ابزار کلیک میکنیم5

1)CenterAnd Merge    2)FitShrink To    3)Split Cell                                  4)TextWrap  

 .کدام ابزار زیر متن داخل یک سلول را به صورت افقی عمودی یا چرخشی نشان میدهد؟6

1)Orientation                   2)Alignment                    3)Center                         4)Wrap Text 

 .در چه صورتی امکان قالب بندی داده های یک سلول در اکسل وجود ندارد؟7

 (هنگامی که سلول را قالب بندی کرده باشیم 2    کرده باشیم Selectگامی که سلول هارا (هن1

 (در هر صورت امکان قالب بندی وجود دارد4    هنگامی که در حال نوشتن داخل سلول باشیم(3

 نماییم.در صورتی که بخواهیم از قالب های اماده اکسل استفاده کنیم باید از ابزار.............استفاده 8

1)Format                     2)Style                 3)Template                           4)Clipboard 

 .برای تغییر قالب بندی سلول ها از کدام گزینه استفاده میشود؟9

1)Filter& Sort              2)CellFormat                    3)SetupPage                 4)OptionSheet  

 .برای اینکه اندازه متن کاهش یافته به میزانی که متن در داخل سلول جا گیرد از گزینه ..........استفاده میکنیم11

1)Word Text                   2)CellMerge                   3)FitShrink To                4)CellSplit  

 معادل کدام گزینه است؟ Justifyگزینه Alignmentسربرگ  Format Cell.در پنجره محاوره ای 11

1)Wrap Text                  2)Merge Cell  3)To FitShrink                    4)Split Cell 

 استفاده میشود؟ Format Cell.برای تعیین کادر سلول ها از کدام زبانه از پنجره 12

1)Alignment   2)Border   3)Font    4)Number 

 .کدامیک برای قالب بندی معمولی و پیش فرض استفاده اعداد است؟13

1)Number                  2)Special                         3)General                      4)Currency 

 .برای نمایش اعداد به صورت تاریخ از کدام گزینه استفاده میشود؟14

1)ePercentag                    2)Date                      3)Time                         4)Currency 

 چه کاربردی دارد؟ Numberدر کادر محاوره ای  Decimal Places.گزینه 15
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 (تعیین نوع عدد4                     تعداد رقم اعشار(3  جدا کردن ارقام عدد به صورت سه تایی(2(نمایش اعداد منفی                  1

 چه عملی انجام میدهد؟ Format Cellاز پنجره  Fill.گزینه 16

 (ترازبندی اطلاعات داخل سلول4 (فشرده سازی اطلاعات داخل سلول3 (تغییر رنگ زمینه سلول2             (پر کردن یک خانه با واژه مورد نظر1

 گزینه استفاده میکنیم؟الب بندی جداول از کدام ق.جهت 17

  TableFormatاتخاب ابزار  Styleگروه  Homeاز سربرگ  (StyleCell   2انتخاب ابزار  Styleگروه  Home( از سربرگ 1

 Format Cell(استفاده از کادر محاوره ای Font     4گروه  Home( از سربرگ 3

 برای توان نویسی به کار میرود؟ Font.کدام گزینه در کادر محاوره ای 18

1)Subscript                   2)Superscript                   3)Strikethrough                     4 صحیح است 2و 1(موارد 

 .کدام یک از زاویه های زیر برای چرخش متن درون یک سلول جایز نیست؟19

1)91-                              2)1                                 3)91                     +             4)181 

 .کدام گزینه زیر برای کاهش تعداد رقم اعشار استفاده میشود؟21

1)Increase Decimal                    2)Decrease Decimal  3)StyleComma                              4)NumberNegative  

 

 :یازدهمواحد کار 

 برای نوشتن فرمول کدام علامت را بایستی ابتدا در سلول قرار دهیم؟ .1

1)#                        2  =)                        3             :)                 4) () 

 .کدام ادرس زیر یک ادرس مطلق است؟2

1)2A                        2)7$B                       3)8F$                         4)8$M$ 

 .ادرس نسبی چه ویژگی خاصی دارد؟3

 ( باتغییر محل فرمول ادرس داخل فرمول تغییر نمیکند2   باتغییر محل فرمول،ادرس داخل فرمول تغییر میکند(1

 تغییر محل فرمول فقط ستون ادرس داخل فرمول تغییر میکند( با4  ( باتغییر محل فرمول فقط سطر ادرس داخل فرمول تغییر میکند 3

 .کدام مورد زیر یک فرمول یا تابع نیست؟4

1)51*2B=                               2))3A:1A(Sum=  3))8F:2F(Max=                         4)1B)*5A:1A(Sum= 

 Count (A1:A4)=     خروجی تابع زیر چیست؟ A4تا  A1در سلول  15.5و7و Iranو5.باتوجه به مقادیر 5

1)4   2)3   3)2   4)1 

 .برای بدست اوردن میانگین سلول از تابع...........استفاده میشود.6

1)Average                  2)Sum                       3)Min                          4)Round 

 ( از کدام علامت استفاده میشود؟ B11تاB1کردن سلول های هم جوار مانند ).در هر تابع برای انتخاب و لحاظ 7

1);                           2),                                3):                                 4)" 

 .در صورت استفاده غلط از نام تابع کدام خطا رخ میدهد؟8

1)Name#                    2)Value#                     3)O /Div#                       4)#### 

 .کدام علامت ریاضی زیر دارای تقدم بالاتری میباشد؟9

1                            *)    2                 +)           3                                  /)4) 

 ار ورودی را برمیگرداند؟.کدامیک از توابع زیر کوچکترین مقد11

1)Max                            2)Min                          3)Round                         4)Count 

 2^3*2-2 ^(3+2)*2=      .خروجی فرمول مقابل چیست؟11

1)81   2)64   3)32    4)432 

 را محاسبه نمیکند؟ A5تاA1.کدام فرمول زیر میانگین سلول های 12
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1)=Average(A1:A5)                                                     2)=Sum (A1:A5)/Count(A1:A5) 

3)) 5A;1A(Average=                                              4))5A;4A;3A;2A;1A(Average= 

 میباشد را میشمارد؟.کدام تابع زیر تعداد سلولهایی که شامل عدد 13

1)Min                   2)Sum                         3)Count                       4)Average 

 .کدام تابع مجموع سلول ها را نمایش میدهد؟14

1)Average                  2)Auto Sum                  3)Sum                   4) صحیح است 3و 2موارد 

 Round (12.763،1)=.نتیجه تابع مقابل چه عددی است؟15

 (پیغام خطا4                                      12.5(3                               13(2                           12(1

 Sum (A1;B2;C3;D2)=  حاصل عبارت زیر چند است؟ A1=51,B2=F,C3=2ft,D2=21.اگر سلول های 16

 F    2f2 71                        3)71                                     4)72(2   (صفر                      1

 Count (A1;B2;C3;D2)= باشد حاصل عبارت زیر چیست؟ A1=51,B2=Ft,C3=2ft,D2=21.اگر مقادیرسلول های 17

 (صفر4    2(3   3(2   4(1

 زیر یک ادرسی کاملا نسبی است؟ .کدام یک از گزینه های18

1)1A   2)1$A$                       3)1A$                                    4َ)1$A 

 If ((A1<>-1),”OK”, ”Cancel”)  باشد نتیجه فرمول زیر چیست؟ A1=11.اگر 19

1)OK                      2)Cancel                       3)True                           4)False 

 برسند کدام فرمول صحیح است؟B3تقسیم شوند و سپس به توان  A6باهم جمع شده و بر  A4,A5.اگر بخواهیم محتوای خانه های 21

1)A4+A5/A6^B3                             2)(A4+A5)/A6^B3 

3)3B)^6A)/5A+4A((                                                  4)3B*6A)/5A+4A( 

 

 :دوازدهمواحد کار 

 .برای ترسیم نمودار کدام داده باید در کاربرگ  وارد شده باشد؟1

 است موارد صحیحتمامی (4(برچسب نمودار                    3(مقادیر نمودار                       2(عنوان نمودار               1

 کدام است؟ Data Range.مقادیر نمودار در 2

1)Value                      2)Label                          3)Title                           4)Chart 

 .کدام مورد زیر جهت نمایش راهنمای نمودار استفاده میشود؟3

1)TitleChart                2)Axes                        3)LabelData                           4)Legend 

 چیست؟ Designدر سربرگ   Location.کاربرد ابزار 4

 (تغییر داده های نمودار 4   (تغییر ساختار نمودار3  (انتخاب شکل نمودار 2  تعیین محل نمودار(1

 د داده ها به نمودار،ابزار............را انتخاب میکنیم ..برای اضافه کردن داده های جدید یا محدوده ی جدی5

1)RangeData               2)DataSelect                      3)Series                      4)Style 

 .برای ایجاد نمودار از چه روشی استفاده میکنیم؟6

 Chartگزینه  View  سربرگ ( استفاده ازChart     2گزینه  Insertاستفاده از سربرگ (1

 Chartگزینه  Data(استفاده از سربرگ Insert Chart    4گزینه  Chart( استفاده از سربرگ 3

 .برای چاپ اسناد کدام روش اشتباه است؟ 7

 Print Previewدر حالت  Print(استفاده از ابزار Office     2ازمنوی  Print(استفاده ازگزینه1

 Homeدر سربرگ  Printاستفاده از ابزار (P+ Ctrl      4(استفاده از کلید 3

 می شود؟ .خطوط شبکه در نمودار برای چه منظور استفاده 8
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 (نمایش برچسب داده ها4(نمایش جدول داده ها              3(نمایش راهنما              2                   درجه بندی نمودار(1

 کدام ابزار استفاده میشود؟.برای تفییر تنظیمات کاغذ از 9

1)Page Border                    2)Page Set Up                 3)Page Background                4)Page Lay Out 

 است؟ Chart )   (.گزینه مناسب برای ایجاد نمودار11

1)11F                      2)2F                      3)12F                       4)9F 

 .برای تغییر نوع نمودار از کدام گزینه استفاده میشود؟11

1)TypeChart                   2)TitleChart                   3)Legend                  4)Gridlines 

 ده میشود؟کدام گزینه استفا Layout.برای مشاهده یا عدم مشاهده خطوط شبکه راهنمای نمودار از سربرگ 12

1)TypeChart                  2)TitleChart                    3)Legend                   4)Gridlines 

 .برای مشاهده جدول داده های نمودار کدام گزینه صحیح میباشد؟13

1)TableData                         2)LabelData                    3)TitleChart                     4)TypeChart  

 .برای مشاهده مقادیر داده های نمودار کدام گزینه کاربرد دارد ؟14

1)TableData                        2)LabelData                    3)TitleChart                     4)TypeChart  

 کدام گزینه استفاده میشود؟.برای تغییر زاویه مشاهده ی نمودار سه بعدی از 15

1)D Rotation3                    2)TypeChart                   3)Shadow                    4)TitleChart  

 .برای نمایش مقادیر نمودار به صورت درصد از کدام نوع نمودار استفاده میشود؟16

1)Column                         2)Bar                           3)Pie                                 4)Line 

 .برای تعیین محدوده چاپ از کدام گزینه استفاده میشود؟17

Print AreaPage Layout(1 Print TitlesPage Layout(2                     

3(  Selection. Print                                                            4) صحیح است 3و 1موارد 

 .برای پاک کردن محدوده چاپ از گزینه ............استفاده میکنیم ؟18

1)AreaSet Print    2)Clear Print Area  3)Delete   4)Print Reset 

 انتخاب می کنیم؟ Printادر محاوره ای .برای چاپ صفحه کاری فعال کدام گزینه را از ک19

1)Entire Workbook                           2)SheetActive    3)All                                  4)Page 

 

 :سیزدهمواحد کار 

 چیست؟ Power Point.وظیفه نرم افزار 1

 (ارایه مطالب اماری4(طراحی گزارشات و مستندات                3(ایجاد صفحات وب                2              ارایه مطالب(1

 را به چه شکل میتوان تهیه کرد؟ Power Point.مطالب تهیه شده در نرم افزار 2

  همه موارد(4  ژکتور نمایش باویدئوپرو3(چاپ بر روی کاغذ                2میلیمتری                35(اسلایدهای 1

 با چه انشعابی ذخیره میشوند  Presentation(فایل های 3

1)Docx                            2)Xlsx                                 3)Pptx                           4)Ppsx 

 .هر فایل ارایه مظالب حداقل شامل چند اسلاید است؟4

1)3                             2)2                              3)1                           4)5 

 .به مجموعه ابزارهایی که در یک سربرگ با نامی مناسب ذخیره میشوند ...............گویند؟5

1)ButtonOffice                      2)Ribbon                     3)Tab                    4)ButtonControl  

 شده است؟ 2113در بالای پنجره نرم افزار ارایه مطالب جایگزین کدام منو در نسخه  Office.دکمه 6

1)View                           2)File                        3)Edit                          4)Format 
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 الگوهای موجود استفاده کرد؟.در کدام روش برای ایجاد فایل نمایشی میتوان از 7

1)RecentAnd Blank                            2)Installed Themes  3)TemplateInstalled                     4)ExistingFrom New  

 .سریعترین و راحتترین روش برای ایجاد فایل نمایشی کدام است؟8

 N+CTRLفشردن کلیدهای (Office     2از منوی  New(انتخاب گزینه 1

 Officeاز منو Recent Document(انتخاب گزینه CTRL+M      4(فشردن کلیدهای 3

 .در صورتی که فایلی را یکبار ذخیره کرده باشیم جهت ذخیره کردن تغییرات بعدی از کدام کلید میانبر استفاده کنیم؟9

1)S+ Ctrl                        2)5F                        3)12F                     4)N+ Ctrl 

 .جهت ذخیره یک فایل نمایشی که همواره در نمای نمایش باز شود کدام حالت ذخیره سازی مناسب است؟11

1)FormatOther                           2)Power Point Show  3)Power Point                          4)Power Point Presentation 

 کدام بخش را انتخاب میکنیم؟  Option.جهت تغییر نام کاربر استفاده کنند از نرم افزار از قسمت 11

1)Popular                            2)Proofing                      3)Advanced                     4)Save 

 بین چند فایل ارایه مطلب مناسب است؟.کدام گزینه برای سوییچ کردن 12

 صحیح است 2و1موارد (Tab+ Alt                           4(فشردن 6F+Ctrl  3(فشردن Switch Window                               2(ابزار 1

 .قابلیت کوچک نمایی برای مشاهده کل اطلاعات به صورت یک جا را...........گویند13

1)InZoom                       2)OutZoom                        3)SizeFont                        4)Fit 

 .جهت بستن فایل جاری کدام گزینه اشتباه است؟14

 Office  2)4F+Ctrl  3)W+ Ctrl  4)4F+Altاز منوی  Close(انتخاب گزینه 1

 از کدام قسمت استفاده میشود؟ Power Point Optionو گزینه  Office.برای تغییر مسیر پیش فرض ذخیره فایل از منوی 15

1)Popular                            2)Save                             3)Advanced                          4)Proofing 

 

 :چهاردهمواحد کار 

 .کدام نما برای ایجاد و طراحی اسلایدها استفاده میشود؟1

1)Normal                     2)SorterSlide                       3)PageNotes                      4)Slide Show 

 تصاویرکوچک قابل مشاهده و تغییر می باشند؟ (در کدام بخش اسلایدها به صورت2

1)Slide Pen                  2)Outline Tab                        3)Tab Slide                            4)Notes Pan 

 (این نماجهت ویرایش و نوشتن متن ها استفاده شده و عناصر غیرمتنی در آن قابل مشاهده نیستند؟3

1)Outline Tab                         2)Slide Pan                             3)Notes Pan                   4)Slide Tab                              

 کدام زبانه جهت ویرایش و نوشتن متن ها استفاده شده و عناصر غیر متنی قابل مشاهده نیستند؟  Normal.در نمای 4

1)Slide                                2)Slide Sorter                     3)Outline                                  4)s Page Note 

 .نکات و توضیحات مرتبط با اسلایدها در کدام نما قابل مشاهده است؟5

1)Normal            2)Notes Page                3)Outline Tab                         4) صحیح است 2و 1موارد 

 از کدام کلید استفاده میشود؟ Full Screen.برای نمایش اسلایدها به صورت 6

1)5F                           2)2F                            3)Enter                        4)BarSpace  

 .برای ایجاد اسلاید جدید در فایل نمایشی کدام گزینه صحیح است؟7

 Ctrl+ M(فشردن New Slide       2(استفاده از ابزار 1

 تمامی موارد صحیح است(SlideNew     4(راست کلیک در موقعیت مورد نظر و انتخاب 3

 .جهت کپی کردن اسلاید انتخاب شده از کدام کلید ترکیبی استفاده میکنسم؟8

1)C+ Ctrl                        2)D+ Ctrl                           3)X+ Ctrl                     4) صحیح است 2و 1موارد 
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 ،تصویر،نمودار،و........در اسلاید چه میگویند؟.به نحوه قرار گرفتن متن 9

1)LayoutSlide                      2)DesignSlide                      4)Themes                       4)Template 

 استفاده میشود؟ <<عنوان و محتوا>>.کدام چیدمان زیر برای 11

1)SlideTitle                        2)And Contente Titl                 3)OnlyTitle                     4)ContentTwo  

 کدام کلید را بر روی صفحه کلید پایین نگه داریم؟Slides.برای انتخاب متوالی اسلایدها در نمای 11

1)CTRL                            2)Alt                          3)Shift                          4)Enter 

 به محل مورد نظر از کدام گزینه استفاده میشود؟ Clipboard.برای انتقال اسلاید از 12

1)Copy                          2)Paste                         3)Cut                            4)Move 

 از کدام گزینه استفاده میشود؟ Designلایدها از سربرگ زمینه دلخواه برای اسرنگ وطرح .برای انتخاب 13

1)Themes                       2)StyleBackground                 3)Color                 4)Effects 

 .از کدام گزینه جهت زمینه ها و رنگ های جالب و متنوع برای اسلاید استفاده میکنیم ؟14

1)Themes                     2)Format Background                3)Effect                   4)Fonts 

 .برای طراحی یک اسلاید با تمام ویژگی های دلخواه و صرفه جویی در زمان طراحی از کدام گزینه استفاده میشود؟15

1)Slide Layout                2)Slide Design                        3)MasterSlide                           4)Templates 

 .برای درج پاصفحه از کدام سربرگ و گزینه استفاده میشود؟16

1)Footer& Header Insert                                            2)Footer& Header View 

3)InsertFootnote                                                     4)ViewFootnote 

 برای نمایش شماره اسلاید استفاده میشود؟ Header &Footer.از کدام بخش در کادر 17

1)Fixed                   2) NumberSlide                            3)Time And Date                   4)Footer 

 .برای اعمال تغییرات بر روی یک اسلاید از کادر محاوره ای باز شده کدام دکمه کلید را کلیک میکنیم؟18

1)Apply                     2)Apply To All        3)Ok                          4)Ancel 

 م ؟کدام زینه را انتخاب میکنی Insert.برای درج ارمها ی ذخیره شده از سربرگ 19

1)Picture                  2)ArtClip                      3)Shapes                   4)Table 

 تاریخ و زمان ( معمولا در کدام قسمت از اسلاید میباشد؟–.محل درج )شماره صفحه 21

 بالای صفحه –(بالای صفحه 4             پایین صفحه       –(بالای صفحه 3  بالای صفحه –(پایین صفحه 2                     پایین صفحه-پایین صفحه(1

 

 :پانزدهمواحد کار 

 .برای نوشتن متن در اسلاید از کدام گزینه استفاده میشود؟1

 استتمامی موارد صحیح (Outline        4 (نوشتن متن در حالتTitle 3استفاده ازچیدمان دارای (BoxText   2(استفاده از 1

 .توسط کدام گزینه و ابزار میتوان چیدمان اسلاید فعلی را عوض کرد؟2

 Designاز سربرگ  Theme(گزینه Home                             2سربرگ  Layoutابزار (1

 Design از سربرگ   Effects(گزینهHome                         4از سربرگ  New Slid(ابزار 3

 با فشردن کلید بر روی عناوین اسلاید و اسلایدی جدید ایجاد میشود؟ Outline.در نمای 3

1)BarSpace                  2)Enter+Ctrl                    3)Enter                      4)5F 

 .ساده ترین روش انتخاب کلیه متون یک پاراگراف چیست؟4

 (بر روی ان یکبار کلیک میکنیم 4  (بر روی ان موس را کشیده تا انتخاب شود 3  ان کلیک کنیمسه بار روی (2 (دوبار روی ان کلیک کنیم 1

 .برای انتقال به اخرین اسلاید از کدام کلید میانبر استفاده میکنیم؟5

1)End+ Ctrl                     2)Home+ Ctrl                    3)UpPage + Ctrl                    4)DownPage + Ctrl 
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 .ساده ترین روش انتقال متن داخل اسلاید به قسمتی دیگر چیست؟6

 CopyوPasteاستفاده از)Copy 4وPaste(استفاده از Ctrl 3(درگ کردن به همراه نگه داشتن کلید 2  درگ کردن کادر متن به محل مورد نظر(1

 د؟.جهت انصراف از لغو فرمان اخیر از کدام گزینه استفاده میشو7

1)Redo                  2)Undo                   3)Repeat                     4) صحیح است 3و 1موارد 

 .کدام گزینه متن انتخاب شده را سایه دار میکند؟8

1)Outline                   2)Underline                      3)Engrave                        4)Shadow 

 .گزینه مناسب جهت شماره گذاری و یا علامت گذاری خطوط کدام است؟9

1)Symbol                    2)Numbering                    3)Bullet                     4 صحیح است 3و  1(موارد 

 .جهت کپی قا لب بندی متن بر روی متن دیگر از کدام گزینه استفاده  میکنیم؟11

 Change Case(استفاده از Paragraph             4(استفاده ازPainterFormat         3(استفاده از ابزار Paste                 2و سپس  Copyز(استفادها1

 .در تنظیمات پاراگراف ،تو رفتگی ابتدای آن را از کدام بخش انجام دهید؟11

1)Spacing                 2)Indentation                     3)Direction                    4(Alignment 

 .از کدام گزینه برای جلوه های فانتزی به متن استفاده میشود؟12

1)Shapes                       2)Text Box                     3)Font                     4)ArtWord  

 میتوان مدل خطوط را تغییر داد ؟.پس از درج جدول توسط کدام ابزار 13

1)Eraser                          2)Pen Color               3)StyleLine                   4)StyleTable  

 برای ترازبندی ستون استفاده میشود؟ Layout.پس از درج جدول کدام قسمت از از سربرگ 14

1)Arrange                      2)Table                        3)Alignment                   4)Cell Size 

 .راحت ترین روش جهت انتخاب ستون در جدول کدام است؟15

 (کلیک در سمت چپ ستونColumnSelect             4(استفاده از گزینه 3   (درگ کردن توسط موس2              (کلیک روی حاشیه بالای ستون1

 

 :شانزدهمواحد کار 

 کدام است؟ <<درصد اطلاعات >>.مناسب ترین نمودار جهت نشان دادن 1

1)Line                      2)Column                            3)Bar                              4)Pie 

 نمی باشد؟  Chart Tools .کدام سربرگ زیر از سربرگ های وابسته به  2

1)Chart                    2)Layout                       3)Design                            4)Format 

 .برای انجام برخی عملیات بر روی نمودار لازم است آن را انتخاب کنیم ،برای این کار ................ .3

 میکنیم .(بر روی نمودار دابل کلیک 2    (بر روی حاشیه نمودار کلیک میکنیم .1

 صحیح است. 3و 1(موارد 4   (بر روی ناحیه ای خالی از نمودار کلیک میکنیم.3

 .کدام گزینه برای تغییر ن.ع نمودار رسم شده در اسلاید است؟4

1)Chart Layout                       2(ِLabelData                            3)TitleChart                    4)ypeChart T 

 .برای افزودن عنوان به نمودار از کدام گزینه استفاده میشود؟5

1)LayoutChart                       2)LabelData                                  3)Chart Title                4)Chart Type 

 .برای افزودن مقادیر داده ها بر روی نمودار کدام گزینه کاربرد دارد؟6

1)LabelData                     2)Chart Title                             3)Chart Type                      4)Chart Layout 

 کدام گزینه جهت نمایش مقادیر اطلاعات بر روی نمودار می باشد؟Format Data  Label.در کادر محاوره ای 7

1)Data                             2)Nameategory C                   3)Series Name                 4)Value 

 .توسط کدام گزینه در راست کلیک بر روی نمودار میتوان رنگ ان را تغییر داد؟8
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1)AreaPlot Format                      2)SeriesData Format   3)Data LabelFormat                          4) صحیح است 2و  1موارد. 

 کدام گزینه را انتخاب میکنیم؟ Insert.برای ایجاد یک نمودار سازمانی در اسلاید از سربرگ 9

1)Chart                         2)ChartOrganization                    3)Smart Art                    4)Shapes 

 نی پس از کلیک راست بر روی آن کدام گزینه را انتخاب میکنیم؟.برای افزودن عنصر جدید به نمودار های سازما11

1)ShapeChange                  2)ShapeAdd                        3)TextAdd                    4)Reset Shape 

 

 :هفدهمواحد کار 

 میتوان مجموعه ای از تصاویر را به صورت آلبوم ایجاد کرد؟ Insert.توسط کدام ابزار در سربرگ 1

1)Picture                         2)ArtClip                     3) AlbumPhoto                      4)SHAPES 

 .توسط کدام سربرگ پس از ایجاد تصویر میتوان تنظیمات عکس را تغییر داد؟2

1)Design                        2)Format                     3)Insert                         4)Home 

 .برای رنگ آمیزی مجدد تصاویر از کدام ابزار استفاده کنیم؟3

1)Brightness                  2)Contrast                      3)Recolor                  4)Reset Picture 

 .برای چرخش تصویر در زوایای مختلف از کدام ابزار کمک میگیریم؟4

1)Rotate                     2)Scale                             3)Crop                         4)Size 

 .برای حذف زوایای عکس و برش قسمت های اضافه آن از این گزینه استفاده می شود؟5
1)Rotate                     2)Scale                             3)Crop                         4)Size 

 .نگه داشتن کدام کلید به هنگام رسم اشکال باعث میشود که شکل از مرکز رسم شود؟6

1)Shift                      2)Alt                                  3)Ctrl                            4)Spacebar 

 .توسط کدام بخش میتوان اشکال را به صورت سه بعدی درآورد؟7

1)StyleShapes                 2)Shapes Outline                   3)Shape Fill                4)EffectShapes  

 شکل انتخاب شده را به زیر تمامی اشکال میبرد؟ Arrange.کدام گزینه از بخش 8

1)To FrontBring                 2)To Back Send                    3)Bring To Forward              4)Send Backward 

 کرد؟.برای تغییر اجزای یک تصویر ابتدا از کدام گزینه استفاده کرده تا بتوان تغییر را بر روی اجزا اعمال 9

1)Align                              2)Group                      3)Arrange                             4)ROTATION 

 .به هنگام ایجاد البوم از طریق کدام گزینه در کادر محاوره ای ان میتوان چیدمان اسلایدهارا عوض کرد؟11

1)Disk/File                          2)Picture Layout             3)Theme                          4)Next Textbox 

 

 :هجدهمواحد کار 

 استفاده میشود؟  Animationبرای تنظیم گذار اسلاید از کدام بخش در سربرگ .1

1)Advanced Slide              2)Preview                       3)Transition To This Slide              4)Animation 

 .جهت زمانبندی کردن تعویض اسلایدها از کدام گزینه استفاده میشود؟2

1)Advanced Slide              2)Preview                       3)Transition To This Slide              4)Animation 

 .کدام گزینه برای استفاده از جلوه های اماده متحرک سازی است؟3

1)Animation              2)Advanced Slide               3)Costume Animation                  4)Slide Transition 

 .برای متحرک سازی سفارشی یک شی کدام گزینه را انتخاب میکنیم؟4

1)Animation              2)Costume Animation                 3)Advanced Slide               4)Slide Transition  

 .متحرک سازی تاکیدی کدام است؟5
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1)Entrance                 2)Emphasis                              3)Spin                               4)PathMotion  

 باشد............Effect) چند متحرک سازی ).اگر یک شی دارای 6

1)Effect .فقط 2    ها به ترتیب اولیت ها اجرا میشوند)Effect اول اجرا میشود 

 ها اجرا نمیشود  Effect(هیچ یک از 4     آخر اجرا میشود. Effect(فقط 3

 انتخاب شده برای شی را حذف میکند؟ Effect.کدام گزینه زیر 7

1)Ease                          2)Delete                  3)Remove                           4)Clear 

 .اگر بخواهیم متحرکسازی یک شی همراه با متحرک سازی قبلی انجام شود کدام گزینه را انتخاب میکنیم؟8

1)On Click                      2)PreviousWith                  3)Previousfter A                        4ِ)Direction 

 توسط کدام گزینه میتوان حرکت متنها را کلمه به کلمه یا حرف به حرف تعیین کرد؟ Effect Option.در بخش 9

1)Delay                     2)Repeat                       3)AnimationAfter                          4)Textte Anima 

 .برای تنظیم اندازه اسلایدها از کدام گزینه استفاده می کنیم؟11

1)SizeFont                 2)Zoom                         3)SetupPage                             4)Setup Show 

 برای اصلاح کلماتی که غلط املایی دارند کدام گزینه صحیح است؟.11

 تمامی موارد صحیح است(4 (راست کلیک روی کلمه و انتخاب کلمه صحیح 7F  3(فشردن دکمه Spelling 2(استفاده از 1

 .برای تصحیح خودکار کلمات اشتباه ان هارا به کدام بخش اضافه میکنیم؟12

1)Auto Correct                              2)Spelling                  3)Dictionary                       4)Language 

 کدام گزینه را انتخاب میکنیم؟ Printجهت چاپ اسلاید جاری از کادر .13

1)All                      2)Slide                      3)Selection                  4)Current Slide 

 از کدام گزینه استفاده میکنیم؟ Slide Showبرای نمایش اسلایدها با ترتیب دلخواه از سربرگ .14

1)Setup  Show             2)Rehearse Timing             3)SlideshowCostume             4)From Current Slide 

 .با اجزای عمل راست کلیک در هنگام اجرای اسلاید وظیفه کدام گزینه رسم خطوط بر روی اسلاید می باشد؟15

1)Screen                      2)OptionPointer                  3)Custom Show                  4)To SlideGO  

 

 :نوزدهمواحد کار 

 مجموعه ای از چند فیلد بهم مرتبط را ...........میگویند؟. 1

 (داده4    (جدول             3                    رکورد  (2(بانک اطلاعاتی                      1

 .به مجموعه ای از رکوردهاییکه دارای فیلد یکسان هستند..........میگویند.2

 (بانک اطلاعاتی 4(فیلد                  3(فرم                    2                       جدول   (1

 به فیلدی که مقدار ان بین تمام رکوردهای جدول یکتاست ...........میگویند..3

1)FieldKEY                   2                  3(سایر فیلدها)Foreign Key                   4)Memo 

 کدام نرم افزار زیر یک نرم افزار بانک اطلاعاتی نیست؟.4

1)Foxpro                 2)Access                   3)Oracle                     4)Excel 

 کوچکترین جز اطلاعاتی در پایگاه داده گفته میشود؟..........به . 5

 (فیلد3(بانک اطلاعاتی                         3(رکورد                     2(جدول                    1

 .کدام ععبارت صحیح است؟6

 (ماکروها نمونه های زیبای جداول هستند2    جداول شامل فیلدهای یکسانی می باشند.(1

 (همه موارد صحیح است4     ارش شامل دادهای فرم ها هستند(گز3

 .کدام نوع داده زیر برای متن های طولانی استفاده میشود؟7
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1)Text                 2)Memo                        3)Number                     4)Currency 

 عدهای اعشاری انتخاب میکنیم؟به هنگام تعریف داده های عددی کدام مورد را برای . 8

1)Byte                    2)Integer                   3)Long Integer                 4)Decimal 

 ه ارتباط بین جداول در پایگاه داده چه میگویند ؟. ب9

1)Relationship              2)Entity                  3)RulesIntegrity                  4)Database 

 کدام نوع رابطه در بین جداول اشتباه است؟ .11

 رابطه چند به یک(4(رابطه یک به چند                  4(رابطه چند به چند                2(رابطه یک به یک                    1

 

 :بیستمواحد کار 

 کنیم؟.برای ایجادپایگاه داده جدیدکدام گزینه راانتخاب 1

Open-1   More-2   Blank Database-3  Template-4 

 .نمونه هاوپایگاه داده های ازپیش تعیین شده درکدام بخش ذخیره شده اند؟2

Template-1  More-2   Sample-3  Object-4 

 .جهت مشاهده اشیاءدرپایگاه داده ازکدام بخش استفاده میشود؟3

Customer-1  Object-2  SheetData -3   Office Button-4 

 کدام است؟2117.انشعاب فایل های پایگاه داده درنسخه 4

Acc-1  Accdb-2   Mdb-3   Db-4 

 .تمامی اشیای بانک اطلاعاتی مانندجداول وفرم هادرکدام بخش پنجره اصلی دیده میشوند؟5

 دکمه آفیس(4   قاب پیمایش(3  نوارابزار(2  ریبون(1

 های ذخیره شده ازکدام کلید میانبراستفاده می کنیم؟.جهت بازکردن نمونه ی فایل 6

S+ Ctrl -1  M+ Ctrl -2  O+ Ctrl -3  N+Ctrl -4 

 کدام گزینه راانتخاب میکنیم؟Access.برای خروج ازبرنامه 7

Exit Access-1   Close Database-2  AccessClose -3   Exit-4 

 توسط کدام کلیدترکیبی بازمیشود؟Office.نوارمنوی8

F+Ctrl -1  W+Ctrl -2  W+Alt -3  O+Alt -4 

 .برای ایجادبانک اطلاعاتی ازکدام گزیه استفاده می کنیم؟9

Open-1   Ok-2   Creat-3   Browse-4 

 (داده ها درقالب فیلدها و رکورد هادرستون وسطرهاذخیره میشوند؟?Object.دراین شیء)11

Table-1   Module-2  Page-3   Query-4 

 

 :بیست و یکمواحد کار 

 .هرپایگاه داده حداقل دارای چندجدول است؟1

1)3  2)1  3)1  4)2 

 .جداول به چه شکل هایی قابل رویت هستند؟2

1.Design View- Database   2.Datasheet-Database 

3.ViewDesign -Datasheet   4.ViewTable -ViewDesign  

 کننده مقدارپیش فرض میباشد؟.کدام خصوصیات زیردرموردفیلدهاتعیین 3

1.Caption   2.Required  3.Default Value   4.Field Size 
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 And<=211 111=>  رادریافت کند،عبارت مقابل رادرمقابل کدام خصوصیات بنویسیم؟211تا111.اگربخواهیم مشخص کنیم یک فیلدعددی فقط  مقادیربین4

1.Format   2.Index   3.Input Mask   4.Validation Rule 

 .درکدام روش ایجادجدول واردکردن حداقل یک رکورد ازجدول ضروری است؟5

1.Template  2.Table   3.Design  4.Datasheet 

 .به هنگام ایجاد جدول بااستفاده ازالگوها،کدام الگومناسب جدول های تماسی میباشد؟6

1.Contact  2.Events   3.Assents  4.Issues 

 هاحداکثردارای.........کاراکترمیباشد؟.نام فیلد7

1)255   2)256   3)64   4)11 

 کدام گزینه راانتخاب کنیم؟Design.برای قراردادن کلیداصلی درنمای8

1.Index   2.Primary Key  3.View   4.ColumnLookup   

 نوع فیلددرکدام قسمت مشخص میشود؟Design.به هنگام طراحی جداول درروش 9

1.NameField   2.Data Type  3.Field Type  4.Description 

 .کدام جمله صحیح است؟11

 .علامت!درنام گذاری فیلدها مجازاست.2   برای فیلدهاحتمابایدپرشود.Description.ستون1

 تمامی رکوردهای حذف شده رابرمیگرداند.Undo.ابزار4   استفاده میشود.Newبرای درج رکورد جدیدازگزینه ی.3

 جهت اضافه کردن سطرجدیدی بین فیلدهابرای ساختن فیلدجدیدپس از راست کلیک کردن کدام گزینه راانتخاب میکنیم؟Design.درنمای11

1.New Record  2.New Field  3.Insert Row  4.Insert Column 

 .کدام گزینه درتعریف ایندکس یگانه،یک ایندکس بدون تکرارتعریف میکند؟12

1.Duplicate Ok  2.No Duplicate   3.Yes Duplicate   4.No 

 برای یک فیلد چقداست؟Field Size.تعدادکاراکترپیش فرض 13

1)51  2)31  3)255  4)11 

 .جهت ساخت جداول ازروش های مختلف ازکدام سربرگ استفاده میکنیم؟14

1.Home  2.Create  3.Design  4ِ.ToolsDatabase  

 .علامت *درکناریک رکوردیعنی........... 15

 (رکوردنوشته شده رانمایش میدهد.4  (رکوردجاری آماده نوشتن است.3 (رکورددرحال نوشتن است.2  (رکورددرحال تغییراست.1

 

 :بیست و دومواحد کار 

 جهت جستجو درجدول کدام بخش نام فیلد راانتخاب میکنیم؟Find.درکادرمحاوره ای1

1.Match   2.Find What  3.InLook   4.Search 

 .ساده ترین وسریع ترین روش فیلترکردن داده ها کدام است؟2

1.Filter By Selection  2.Filter By Form  3.Advanced Filter  4.Filter 

 کدام گزینه رکودهایی راکه شامل عبارت موردنظرنباشدنمایش می دهد؟Selection.درهنگام فیلتر کردن توسط 3

1.Equal  2.Does Not Equal  3.Contains  4.Does Not Contains 

 .درکدام فیلترهمانند پرس و جوعمل می کند؟4

1.Advanced Filter  2.Filter By Form  3.Filter By Selection  4.Filter 

 .کدام گزینه جهت حذف فیلتر هاکاربرددارد؟5

1.Ramove Filter  2.Apply Filter  3.FilterToggle   4.Delete Filter 

 .کدام جمله صحیح است؟6
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 فیلدهارادوتادوتاجابجامی کند.Queryدرطراحی>>(دکمه1

 تقاضامطرح نمیشودفقط پرس وجوبافیلد های دلخواه ساخته میشود.Query Wizardدر(2

 (پرس وجو فقط براساس جدول ساخته میشود.3

 (تمامی مواردصحیح است.4

 ،ضابطه رادرکدام قسمت تعیین میکنیم؟Designپرس وجوباروش.به هنگام طراحی صفحات 7

1.Show   2.Sort   3.Criteria   4.Field 

 است؟ تقاضای موردنظرکدامرانشان دهد،41تا21.اگربخواهیم یک پرس وجوافرادبین سن های8

1.41And21Between  2.41>=And 21>=  3.41<=  4.صحیح است2و1موارد. 

 سازی صعودی داده هابکارمیرود؟.کدام گزینه جهت مرتب 9

1.Ascending  2.Descending  3.Not Sorted  4.Filter&Sort  

 .اگربخواهیم پرس وجوها برای تقاضاهای هرکاربرنتایج متفاوتی رانشان دهد،تقاضاراچگونه بنویسیم؟11

 "عبارت دلخواه".4  {"عبارت دلخواه".}3  ("عبارت دلخواه".)2   ["عبارت دلخواه"].1

 

 :بیست و سومواحد کار 

 .کدام نمای زیرمخصوص نمایش فرم ها نمیباشد؟1

1.Design View  2.Form View  3.Layout View  4.Datasheet 

 قراردارد؟Access Optionsدرکدام قسمت ازAccess.بخش تنظیم زبان نرم افزار2

1.Customize  2.Proofing  3.Popular  4.Datasheet 

 ایجادیک فرم کدام است؟.ساده ترین روش 3

1.Form Wizard  2.Form Design  3.Split Form  4.Multiple Form 

 یکفرم ستونی میسازد؟Wizardهای ساخت فرم در درحالتLayout.کدام گزینه ازانتخاب 4

1.Columnar  2.Tabular  3.Datasheet  4.Justified 

 وپاصفحه برچسب درج کرد؟میتوان درسرصفحه Design.توسط کدام ابزاردرنمای5

1.Label   2.Combo   3.Button   4.List 

 .برای تغییرقالب بندی فیلدها مثل فونت وسایز،فرم رادرچه نمایی باز کنیم؟6

1.Design View  2.Form Header  3.Form Footer  4.Page Header 

 .محل قرارگیری)قراردادن(فیلدهادریک فرم کدام است؟7

1.Detail   2.Form Header  3.Form Footer  4.Page Header 

 .کدام گزینه جزءفرم های خودکار می باشد؟8

1.Form Wizard  2.Form   3.Datasheet  4.Split Form 

 .برای ورود اطلاعات رکورد هاتوسط کاربر به فرم بایدفرم رادرکدام نماباز کرد؟9

1.Form View  2ِ.Design View   3.Layout View  4. صحیح است.3و1گزینه 

 سرصفحه وپاصفحه فعالد نبودند،آنها راازکدام زبانه فعال کنیم؟Design View.اگردرنمای 11

1.Home   2.Format    3.Arrange   4ِ.Design 

 

 :بیست و چهارمواحد کار 

 میشود؟خت یافته اطلاعات استخراج شده ازبانک اطلاعاتیرانشان می دهد،چه نامیده ا.سندی که بصورت س1

1.Query   2.Table   3.Report   4.Form 
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 .کدامیک ازنماهای گزارش فقط برای مشاهده بوده وگزارش رابصورت یکپارچه نششان مییدهد؟2

1.Report View  2.Print View  3.Layout View  4ِ.Design View 

 .این گزارش درقالب برچسب ساخته میشود؟3

1.Blank Report  2.Label   3.Report  4.Report Wizard 

 ،کدام ناحیه مخصوص سرصفحه میباشد؟Design.درهرصفحه گزارش ها دربخش 4

1.Page Footer  2.Page Header  3.Report Header  4.Group Header 

 .جهت درج داده های عددی ازکدام ابزار استفاده میکنیم؟5

1.Sort& Group   2.Total  3.Conditional  4.Sum 

 .گزارش ها براساس.......ساخته می شوند؟6

 صحیح است.3و1موارد.4  .پرس و جوها3   .فرم ها2  .جداول1

 .تبدیل گزارش به کدام نوع خروجی امکان پذیرنیست؟7

1.Docx  2.Xlsx   3.Pdf   4.Bmp 

 کدام گزینه گزارش را بصورت عریض تنظیم میکند؟Page Setup.ازبخش 8

1.Landscape  2.Portrait  3.Size  4.Margins 

 استفاده کنیم؟Printکدام بخش کادر 5تا2.برای چاپ صفحه از9

1.All   2.Page   3.Selection Record  4.CopiesOf Number  

 .کدام تابع جهت تعدادمقادیرفیلدمناسب است؟11

1.Count  2.Sum  3.Average  4.Minimum 
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 آزمون آزمایشی اول:

 کلیدهای میانبر نوار ابزارها از کدام کلید استفاده می شود؟برای نمایش  -1

1 )Alt                  2 )AltShift+                3 )Ctrl              4)Enter+Alt  

 کدام نما برای تایپ متون ساده و قالب بندی آن ها مناسب است ؟ -2

1)Full Screen Feeding                       2)Print Layout     3)Web Layout                                   4 )Draft  

 در قالب بندی پاراگراف ها کدام عمل زیر انجام نمی شود ؟ -3

 قالب بندی تک تک کاراکتر ها( 4تراز بندی از دو طرف                 (3  (تعیین فاصله خطوط2تعیین نوع رنگ                        (1

 کدام گزینه ی زیر امکان خط تیره گذاری خودکار را برای کلمات نیمه تمام پاراگراف فراهم می کند ؟ -4

1) Line                                 2 )Line Spacing    3) Hyphenation                  4 صحیح است. 3و  1( موارد 

 های جدول از کدام کلید استفاده می شود؟ برای انتقال مکان نما به صورت معکوس از خانه -5

1) Tab           2 )TabShift+          3 )Tab+Ctrl         4 )Tab+Alt 

 برای قرار دادن متن بر روی شکل از چه گزینه ای استفاده می شود؟  -6

1) tBehind Tex                      2 )In Front Of Text   3) Square                              4 )Through  

 برای برش قسمت های اضافی یک تصویر از چه گزینه ای استفاده می شود؟ -7

1) Cut          2)Crop                  3)Size                4)Rotate  

 کلید میانبر غلط املایی چیست ؟ -8

1)5F              2 )1F                   3 )7F                   4)3F  

 استفاده می شود ؟ Printبرای چاپ صفحاتی مشخص از کدام قسمت کادر محاوره ای  -9

1)  Pages                                  2 )Selection    3)  Current Page                      4 )CopiesOf Number   

 استفاده می شود؟  Format Page Numberبرای اینکه شماره صفحه از عددی خاص شروع شود از کدام بخش کادر  -11

1) Page Number                       2 )Number Format   3)  Section                                4 )Start At  

 می باشد. ) از چپ به راست ( 2117الگو ...... در نسخه پشوند فایل های اکسل .... و پسوند فایل های  -11

1)  Xls –Xlt                2 )Xltx –Xlsx               3)Xlt –Xlsx                 4)Xlsx –Xlt   

 برای پاک کردن محتوای سلول از و برای پاک کردن کامل سلول از کدام گزینه استفاده نمی شود ؟ -12

  Deleteراست کلید و انتخاب گزینه  –ز صفحه کلید ا Deleteکلید (1

 + Ctrl –کلید ترکیبی  – Clear Contentsراست کلید و انتخاب گزینه (2

  Cellsاز گروه  Delete Cellsانتخاب گزینه  –از صفحه کلید  Deleteکلید (3

 از صفحه کلید  Deleteکلید  – Clear Formatingراست کلید و انتخاب گزینه (4

 برای درج سطر یا ستون جدید کدام گزینه صحیح است؟ -13

1) +Shift+SpaceCtrl                   2 )R+Shift+Ctrl   3) +Shift+=Ctrl                          4)Enter+Ctrl  

 برای کپی قالب بندی از چه ابزاری استفاده می شود؟ -14

1)  Copy Format                      2)Format Painter    3) Copy                                    4 )Style  

 برای دسترسی به توابع کدام روش زیر به کار برده م یشود ؟ -15

1)  3F+Shift                          2 )Function   3) Insert Function                4 ) صحیح است. 3و  1موارد 

 تعداد سلول هایی که هم دارای مقادیر عددی و هم مقادیر متنی هستند کدام تابع صحیح است؟برای شمارش  -16

1)Count        2 ) Counta      3 )Countf       4 )Countblank  

 چنانچه بخواهیم مقادیر نمودار را به صورت درصدی از کل نمایش دهیم کدام گزینه مناسب است؟ -17

1 )Area                               )(  3)سطحیPie )(3  )دایره ای Bubble                             )( 4)حبابیYX  )نقطه ای( 
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 ها کدام سربرگ و گزینه صحیح است ؟ Yهایا   Xبرای حذف محور  -18

1) Chart TypeDesign              2)Select Data Design   3) TitleAxis  Layout               4 )AxesLayout   

 برای تعیین محدوده چاپ کدام گزینه صحیح است؟ -19 

1) Page Breaks Preview                2 )Set Print Area   3)  Reset Print Area                     4 )Clear Print Area  

 استفاده می شود ؟برای درج سری خودکار داده ها از کدام گزینه  -21

1) Auto Complete                       2) Auto Fill   3) Pick From Drop Down List       4 )Fillter& Sort   

 پسوند فایل های ارایه مطالب چیست ؟ -21

1) Ppt            2)Ptx              3)Ppx           4)Pptx  

 دراین روش ، فایل جدید بر اساس فایل از قبل ساخته شده توسط کاربر ایجاد می شود؟  -22 

1) Blank And Recent        2 )Installed Themes  3) My Template             4 )New From Existing  

 کدام نما برای ایجاد و طراحی اسلاید ها استفاده می شود؟ -23

1) Slid Sorter       2)Normal      3 )Notes Page      4 )ShowSlide    

 به نحوه قرار گرفتن محنوای اسلاید ها .......... می گویند ؟ -24

1) Slide Design               2) LayoutSlide    3)  Slide Sorter             4)Color Schemes    

 برای عدم نمایش متن تمام اسلاید ها کدام گزینه صحیح است؟ Outlineدر سربرگ  -25

Collapse          2 )Hidden         3 )End+Alt      4)End+Ctrl    

 پس از ایجاد نمودار در یک اسلاید برای تغییر شکل آن کدام سر برگ و کدام گزینه مناسب است؟ -26

1) LayoutChange Chart Type       2)Insert Change Chart Type  

3) Change Chart TypeDesign      4 )Change Chart TypeFormat   

 در صورتیکه بخواهیم اسلاید ها به صورت خودکار حرکت کنند کدام گزینه را استفاده می کنیم ؟ -27

 Animationاز  سربرگ  On Mouse Clickانتخاب گزینه (Animation   2از سربرگ  Automaticallyانتخاب گزینه (1

 Slide Showاز سربرگ  Rehearse Timingانتخاب گزینه (Animation   4از سربرگ  On Mouse Clickعدم انتخاب گزینه (3

 برای اینکه یک شی دارای چند نوع متحرک سازی باشد کدام سربرگ و کدام گزینه صحیح است؟ -28

1) Animation  Animate     3)Animation Animation Effect 

2) AnimationCustom  Animation    4)Transision To Slide Animation  

 اسلاید دوم را نمایش دهیم کدام گزینه را استفاده میکنیم؟ 5اسلاید داشته باشیم و فقط بخواهیم  11اگر  -29

 1)Layout                2 )Setup Show                     3)Hide Slide                    4)Page Setup 

 برای تنظیم اندازه اسلایدها کدام گزینه صحیح است؟ -31

1) Page Setup             2)Setup Show                 3)Font Size                     4)Arrange 

  1نام دارند 1111مجموعه ای از رکوردهایی که دارای فیلدهای یکسان هستند -31

 ( بانک اطلاعاتی 4( رکورد                             3( فیلد                            2                 جدول(1

 چیست؟  Access 2117پسوند فایل های بانک اطلاعاتی   -32

1)  Mdb                  2 )Mdbx                       3 )Accdb                      4 )Mdbt 

 ایجاد کرد؟ Indexبر روی کدام فیلدها نمی توان   -33

1) Ole;Number             2 )Ole; Memo         3 )Text; Number      4بر روی تمام فیلدها میتوان) 

 شود؟چنانچه بخواهیم در پنجره جستجو ،جستجو بر روی کل فیلد های جدول انجام شود تنظیمات در کدام گزینه انجام می  -34

1) Search             2 )In Look                 3 )Find What           4 )Match Case  

 برای مرتب سازی کدام گزینه صحیح است ؟ -35
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  Descendingنزولی   - Ascendingصعودی (Ascending   3نزولی  – Descendingصعودی  (1

 صحیح است 3و  2موارد (4   انتخاب دکمه ... نزولی  –انتخاب دکمه  ... صعودی  (2

 چه عملی انجام می دهد ؟  Homeدر سربرگ   Findاز ابزار   Gotoدر دکمه   Lastگزینه  -36

 مکان نما را به اولین رکورد بعدی منتقل  می کند (3   مکان نما را به اولین رکورد جدول منتقل می کند. (1

 مکان نما را به رکورد قبلی جدول منتقل می کند .(4   مکان نما را به آخرین رکورد جدول منتقل می کند  (2

 فیلد ها در کدام ناحیه از فرم قرار دارند ؟ -37

 (پا صفحه فرم 4        قسمت جزییات فرم( 3    (وسط صفحه      2     سر صفحه    (1

 اگر بخواهیم متنی فقط در صفحه اول گزارش چاپ شود کدام گزینه صحیح است؟ -38

 قرار می دهیم Rportheaderمتن را در قسمت (3   قرار می دهیم  Page Headerمتنی را در قسمت  (1

 قرار می دهیم   Detailمتن را در قسمت (4   قرار می دهیم Group Headerمتن را در قسمت  (2

 جستجو شود کدام گزینه انتخاب می شود؟در پنجره جستجو چنانچه بخواهیم از بین اسامی فقط آن هایی که ابتدای نامشان علی می باشد  -39

1) Whole Field                               2 )FieldOf Any Part   3) FieldOf Start                             4 )Match Case  

 حداکثر طول نام فیلد می تواند چند کاراکتر باشد ؟ -41

1)255             2 )216                   3 )64                       4 )18  

 

 آزمون آزمایشی دوم:

 واژه پرداز چیست؟ 2117پسوند فایل های الگو در نسخه  -1

1)  Dot            2 )Docx             3 )Rtf                    4) Dotx  

 هایی استفاده می شود ؟برای انتقال مکان نما به ابتدای پاراگراف از ترکیب چه کلید  -2

1) UpPage        2 ).EHom         3 )Home+Ctrl        4 )I+Ctrl  

 برای جستجوی دقیق عبارتی در متن از کدام گزینه استفاده می شود ؟ -3

1) CaseMatch                       2 )Use Wildcards   3) All Word FormsFind           4 )Words OnlyFind Whole   

 ها و هم پارگرافها باشد از چه روشی استفاده کنیم که بتوانیم برروی متن دیگری نیز آن را اعمال کنیم ؟دی که هم شامل قالب بندی کاراکتربرای تعریف یک قالب بن -4

 به صورت الگوتعیین قالب بندی های دلخواه و سپس ذخیره آن صفحه (3  تعیین قالب بندی های دلخواه و سپس ذخیره آن (1

 اعمال قالب بندی از مجموعه فونت ها (4  ساخت یک سبک با قالب بندی خواسته شده (2

 برای رسم جدول از کدام سریرگ استفاده می شود ؟ -5

1) Table        2 ) Insert            3 )Home               4 )View  

 می شود ؟برای ادغام خانه های جدول از چه گزینه ای استفاده  -6

1) Cell Margins                    2 )Merge Cells   3)  CellsSplit                        4 )Auto Fit  

 برای درج یک متن هنری کدام سربرگ ،گروه و گزینه صحیح است ؟ -7

1) Text Box→Text →Insert    3)Word Art→ Text →Insert  

2) Format → Text →Word Art   4)Page Layout →Text → Word Art 

 برای بخش بندی یک سند با شماره صفحه زوج کدام گزینه را انتخاب می کنیم ؟ -8

1) Next Page                    2 )Odd Page→ Next Page   3)  Even Page                     4 )Even Page→ Next Page   

 گزینه صحیح است ؟برای ایجاد سر صفحه و پا صفحه کدام  -9

1) Footnote                     2 )Header   3)Footer                           4 )FooterAnd Header   

 خط موج دار سبز نشانه غلط ........ و خط موج دار قرمز نشانه ....... است. -11

 املایی  –( املایی 4               املایی –گرامری (3  تایپی  –( گرامری 2      گرامری          –املایی (1
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 کدام آدرس سلول زیر صحیح نیست ؟ -11

1) 2111H       2 )2145ACD     3 )CD 15            4)111111XFD                    

 چنانچه هنگام مرتب سازی ،اطلاعات دارای عنوان سطر و ستون باشند کدام گزینه انتخاب می شود ؟ -12

1) Level Add                  2  )Sort By   3) Order                        4 )My Data Has Headers  

 برای تغییر عرض ستون نسبت به متن نوشته شده در سلول کدام گزینه صحیح است ؟ -13

1) Column Width             2 )Row Height  3) Autofit Column Width 4   )Default Width   

 انتخاب می کنیم ؟ Format Cells برای قالب بندی اعداد به صورت واحد پول کدام گزینه را از کادر محاوره ای  -14

Fraction       2 )Percentage       3 ) Currency      4 )Number  

 = Round( 3.5674 ;2نتیجه خروجی تابع مقابل چیست؟ ) -15

1)3               2)3.2              3)3.57           4 )3.5 

 چه زمانی رخ می دهد؟ #Valueخطای  -16

 .در فرمول ریاضی به جای عدد متن وارد شده است(3   عرض سلول برای نمایش مقدار فرمول کافی است. (1

 پارامتر نادرست در توابع و فرمول استفاده شده است .(4    سلول ارجاع شده وجود نداشته باشد .  (2

 نمایش داده های مربوط به چند سال متوالی کدام نمودار مناسب است؟برای  -17

1)  Pie         2 )Bar           3 )Doughnut           4 )Radar  

 برای تغییر زاویه نمودار سه بعدی کدام سربرگ و گزینه مناسب است ؟ -18

1) RotasionD 3Layout→  2)RotasionD 3Chart→ 3)RotasionD 3Design→  4)RotasionD 3Format→ 

 برای اینکه هنگام چاپ عناوین سطر و ستونها نیز چاپ شوند کدام گزینه را انتخاب می کنیم؟ -19

1) Setup→Sheet→Row And Column HeadingPage    3)Setup→Page→Row And Column HeadingPage  

2) Page Setup→Sheet→Gridlines     4)Page Setup→Margins 

 کاربرگ جاری به صورت کاغذ قابل چاپ مشاهده شود ؟   Viewتوسط کدام گزینه از سربرگ  -21

1)  Normal                                        2 )Page Break Preview   3) Page Layout                  4 ) صحیح است. 3و  2موارد 

 قبیل متن ، صدا، گرافیک می باشد . ............... حاوی اطلاعات مختلف از  -21

 صحیح است 2و  1موارد (4   (یادداشت ها       3       ( فایل ارایه مطالب        2      اسلاید      

 برای تغییر نام کاربری که از نرم افزار ارایه مطالب استفاده می کند کدام گزینه صحیح است ؟ -22

1) Proofing→ Power Point → Office Button   3)Popular→ Power Pint Option →Office Button  

2) Office Button →Power Point Option → Save   4)Office Button → Power Point → Advanced  

 از این قسمت جابجایی متن اسلاید ها و جابجایی اسلاید ها استفاده می شود ؟ -23

1) TabSlide        2 )Slide Pen         3 ) Outline Tab     4 )Slide Wizard 

 مجموعه ای یکپارچه از عناصر از قبل تعریف شده با گرافیک متنوع که به آسانی و به سرعت میتوان از آنها استفاده کرد ؟  -24

Slide             2 )Slide Design      3 )Themes           4 )Slide Wizard  

 را به سطح بالاتر و ............ به سطح پایین تر منتقل می کند .)ازچپ به راست ( Outline......... متن انتخاب شده در سربرگ   -25

1) Promote –Demote                  2 )Demote –Promote       3)  Move Down –Move Up               4 )Move Up –Move Down   

 انتخاب محل قرار گرفتن عنوان نمودار کدام سربرگ و گروه صحیح است ؟ برای  -26

1) → Chart LayoutDesign  2)→ Chart LayoutFormat     3)Down→ Chart Layout        4)→ Chart TitleFormat   

 کنیم ؟ استفاده می  ANIMATION برای تنظیم گذار اسلاید ها از کدام گزینه در سربرگ  -27

1) To This SlideTransision   2)Animation  3)SlideAdvanced   4)AnimationCustom  

 ..................... برای متحرک سازی تاکیدی و ....................... برای متحرک سازی هنگام ورود می باشد. )از راست به چپ( -28
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1) Exit →Motion Paths 2)Emphasis→Entrance 3)Enterance→Emphasis  4)Emphasis→Exit 

 برای نمایش اسلاید جاری تا انتها از کدام کلید میانبر استفاده می شود؟ -29

1) 5+FCtrl  2)5F  3)5+FShift  4)5+FAlt 

 جهت تاکید روی برخی بخش ها در حالت نمایش از کدام گزینه در منوی نمایش اسلایدها استفاده کنیم؟ -31

1) OptionPointer   2)OptionArrow   3)To SlideGo   4)Screen 

 کدام نرم افزار زیر پایگاه داده است؟ -31

1) Access  2)Oracle  3)Sql Server  4)همه موارد 

 به ازتباطات بین جداول پایگاه داده ...................... می گویند. -32

1) Macro  2)Relationship  3)TableAnalyze   4)Module 

 خاصیت زیر قانون صحت ورود اطلاعات را مشخص می کند؟کدام  -33

1) SizeField  2)Caption 3)RuleValidation    4)Required 

 در هنگام ایجاد یک پرس و جو شرط ها در کدام قسمت نوشته می شود؟ -34

1) Show  2)Sort  3)Field   4)Criteria 

 از ....... و برای ویرایش آن از ...... استفاده می کنیم. Queryبرای اجرای  -35

 Homeاز سربرگ  Design Viewدکمه  -Designاز سربرگ  Runدکمه  (1

 Designاز سربرگ  Design Viewدکمه  -Createاز سربرگ  Runدکمه  (2

 Createاز سربرگ  Design Viewدکمه  -Designاز سربرگ  Runدکمه  (3

 Createاز سربرگ  Design Viewدکمه  -Homeاز سربرگ  Runدکمه  (4

 چه مزیتی دارد؟ Tableاز پنجره  Descriptionنوشتن توضیحات در کادر  -36

 توضیحاتی غیرقابل نمایش در مورد فیلد می باشد و کاربردی ندارد. (1

 در مراجعات بعدی به جدول میتوان فهمید این فیلد برای نگه داری چه موضوعی می باشد. (2

 داده ها به جدول، همان توضیح در نوار وضعیت نمایش داده می شود. در هنگام ورود (3

 .صحیح است 3و2موارد  (4

 چنانچه یک فرم حذف شود چه اتفاقی رخ می دهد؟ -37

 فقط فیلدهای موجود در آن حذف می شود.(3   تمام فیلدها و رکوردهای موجود در آن حذف می شود. (1

 تمام رکوردهای جدول مرتبط با فرم حذف می شود.(4   .داده ها حذف نمی شود و فقط فرم حذف می شود (2

 برای استفاده از توابع در گزارش عا از کدام سربرگ و گزینه استفاده می شود؟ -38

1) Home→Function  2)Design→Function  3)Design→Totals  4)Arrange→Totals 

 برای تبدیل گزارش به فرمتهای دیگر کدام گزینه صحیح است؟ -39

 Dataاستفاده از گروه  Print Previewدر پنجره (Function   3استفاده از ابزار  Print Previewدر پنجره  (1

 Save Asدر کادر محاوره ای  Save As Typeده از بخش ااستف(4  بردن گزارش به برنامه های مورد نظر و سپس تبدیل آن به فرمت دلخواه (2

 بخواهیم فقط رکوردهای فیلد انتخاب شده را مشاهده کنیم و بقیه رکوردها مخفی شوند از چه گزینه ای استفده می شود؟در هنگام نمایش رکوردهاچنانچه  -41

1) Search  2)Query   3)ToGo    4)Filter 

 

 آزمون آزمایشی سوم:

 برای حرکت بین چند فایل باز شده کدام سربرگ، گروه و گزینه صحیح می باشد؟ -1

1) View→Windows→Switch File    3)Home→Style→Switch Window 

2) Review→Windows→Switch    4)View→Windows→Switch Windows 

 استفاده می شود؟ Symbolبرای درج کاراکترهای ویژه از کدام قسمت از کادر محاوره ای  -2
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1) CharacterSpecial   2)SymbolMore   3)Font  4)CorrectAuto  

 ایجاد یک کارد دور متن کدام گزینه زیر صحیح است؟ برای -3

1) Home→Paragraph→Border     3)Insert→Border And Shading→Border 

2) Insert→Paragraph→ Border And Shading→Border  4)Home→Paragraph→ Border And Shading→Border 

 نسبت به بقیه متن بنویسیم از چه گزینه ای استفاده می کنیم؟چنانچه بخواهیم اولین حرف پاراگراف را بصورت درشت تری  -4

1) Bold  2)CapDrop   3)Paragraph  4)IndentIncrease  

 برای اضافه کردن سطر به انتهای جدول کدام روش صحیح است؟ -5

 در سطر آخر Layoutاز سربرگ  Insert Belowانتخاب گزینه (3   از صفحه کلید در سلول آخر Tabفشردن کلید  (1

 صحیح است 2و1موارد (Layout   4از سربرگ  Insert Rightانتخاب گزینه  (2

 برای ترسیم مربع و دایره از چه کلیدی هنگام رسم استفاده می شود؟ -6

1) Shift  2)Ctrl  3)+CtrlAlt  4)Alt 

 کدام گروه برای استفاده و درج تصاویر و اشکال می باشد؟ -7

1) Insert →Ilustration 2)Insert→Picture  3)Home→Format  4)Insert→Graphic 

 برای درج شماره صفحه کدام گزینه صحیح است؟ -8

1) NumberPage   2)&FooterHesder   3)SetupPage   4) صحیح است 2و1موارد 

 کدام گزینه برای ارسال یک نامه به تمام کارمندان یک اداره کاربرد دارد؟ -9

 فیلد ادغام(4  ادغام پستی(3  ارسال از طریق پست الکترونیک(2 کارمندانکپی از نامه به تعداد  (1

 غلط املایی گزینه ...... انتخاب می شود.برای صرف نظر کردن از یک  -11

1) CorrectAuto   2)Ignore   3)AllIgnore    4)Change 

 چیست؟ Worksheetنام دیگر  -11

 سلول(4  صفحه گسترده(3  کارپوشه(2  کاربرگ (1

 برای ویرایش محتویات سلولها کدام روش صحیح است؟ -12

 .صحیح است 3و1موارد (2F   4فشردن کلید(5F  3فشردن کلید (2  دابل کلیک بروی سلول مورد نظر (1

 سلول های بالایی و پائینی یک محدوده انتخاب شده کدام گزینه استفاده میشود؟ثابت نگه داشتن برای  -13

1) Freeze  2)PanesFreeze   3)PanesUnfreeze   4)Top RowFreeze  

 اگر محتوای سلول بیشتر از عرض سلول باشد برای چند خطی کردن سلول کدام گزینه را انتخاب می کنیم؟ -14

1) To FitShrink   2)Alignment  3)TextWrap   4)Multiline 

                                                                                                                   Count(A1:D1)             نتیجه تابع مقابل چیست؟ -15

D1 C1 B1 A1 

4 5 3 A 

1) 354A  2)4  3)12  4)3 

 برای بررسی و رفع خطا در فرمولها از چه ابزاری استفاده می شود؟ -16

1) Error  2)CheckingError   3)WindowWatch   4)DependentTrace  

 برای نمایش راهنمای نمودار کدام گزینه صحیح است؟ -17

1) Axes  2)Gridlines  3)LabelsData   4)Legend 

 برای تغییر سری داده های نمودار از سطها به ستونها کدام سربرگ و گزینه کاربرد دارد؟ -18

1) →Axis TitleLayout    3)Row/Column→Switch Design 

2) Layout→ Switch Row/Column   4)Design→Chart Style 
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 چه سربرگهایی وجود دارد؟ Page Setupچنانچه فایل شما دارای نمودار باشد در پنجره  -19

1) Page-Margins-Chart-Sheet     3)Page-Chart-Header And Footer-Sheet 

2) Chart-Header And Footer-Margins-Page    4)Sheet-Header And Footer-Margins-Page 

 از کدام مسیر زیر اقدام می کنیم؟ Page Breakبرای مشاهده اطلاعات در نمای  -21

1) →Workbook View→Page BreakView   3)→Print Preview→Page BreakView 

2) Data→Breaks      4)Insert→Breaks 

 استفاده می شود؟برای پنهان کردن ریبون از ترکیب چه کلیدهایی  -21

1) 1+FAlt   2)Alt   3)+FCtrl   4)1+FAtrl 

 برای ویرایش اسلاید از کدام ناحیه نرم افزار ارائه مطالب استفاده می شود؟ -22

1) PaneNote   2)TabSlide   3)PaneSlide   4)BarStatus  

 برای نمایش اسلایدها از کلید........ استفاده می شود. -23

1) 2F  2)5F  3)3F   4)6F 

 برای ایجاد اسلاید اصلی کدام مسیر زیر صحیح است؟ -24

1) →Presentation View→Slide MasterView   3)→Presentation View→Note MasterView 

2) View→Presentation View→Handout Master   4)View→Presentation View→Slide Sorter 

 در صورتیکه بر روی عنوان اسلاید باشیم چه اتفاقی رخ می دهد؟  Outlineدر سربرگ  Enterبا فشردن کلید  -25

 اسلاید انتخاب شده حذف می شود(4 عنوان به سطر پائین منتقل می شود(3 اسلاید جدید ایجاد می شود(2 خط جدید ایجاد می شود (1

 کدام مسیر زیر را انتخاب می کنیم؟ برای ایجاد تغییراتی نظیر درج دستی عنوان و محورهای نمودار و ... بعد از رسم نمودار -26

1) →LabelLayout  2)→AxisChart  3)→LableDesign  4)→ChartLayout 

 استفاده میکنیم؟ Homeبرای تنظیم ترتیب قرار گرفتن اشیا موجود در اسلاید از کدام ابزار کوجود در سربرگ  -27

1) Arrange  2)Group  3)Align  4)To BackSend  

 از جلوه های ۀماده متحرک سازی کدام گزینه صحیح است؟برای استفاده  -28

1) EffectAnimation    2)Animate  3)Custom Animation  4)Transition 

 در صورتی که هنگام نمایش اسلایدها اسلایدی مخفی وجود داشته باشد برای نمایش ان از کدام روش استفاده می کنیم؟-29

 را فشار می دهیم Endکلید (4 اسلاید مخفی نمایش داده نمی شود (3 را فشار می دهیم  Hکلید (2 را فشار می دهیم  H+Ctrlکلید میان بر (1

 به چه معناست؟ Scale To Fit Pagerدر هنگام چاپ انتخاب گزینه -31

 چاپ شودتوضیحات هر اسلاید (4 کادری دور اسلاید چاپ شود(3 اسلایدها کاغذ را پر کنند(2  اسلایدها به صورت افقی چاپ شوند (1

 می توان ...........را ذخیره کرد. Memoمی توان ...........ودر  Textدر داده -31

 متن وعددبه صورت نا محدود-ن وعدد با طول مشخصتم(4  فقط متن-فقط متن(3 متن واعداد-فقط متن(2  فقط متن-متن واعداد (1

 کدام است؟ Accessترتیب ساخت یک پایگاه داده در -32

1) Database→Table→Record→Field    3)Field→ Record→ Table→ Database 

2) Record→ Field→ Table→ Database   4)Table→ Database→ Record→ Field 

 اسامی فیلد ها حداکثر چند کاراکتر است؟-33

 بی نهایت(4  121(3  64(2  256 (1

 (نیست؟ CPU( باعث نمایش رکوردهایی می شود که فیلد نام انها شامل عبارت ) Sort Filter)گروه ابزار های  Selectionکدام گزینه در دکمه -34

1) Equals CPU  2)”CPU”EqualNot Does   3)”CPU”Contions 4)”CPUNot Contain”Does  

 نوشته شود نشان دهنده کدام عملگر منطقی است؟ Criteriaچنانچه تمام شرط های یک پرس وجو مقابل گزینه -35

1) OR  2)AND   3)NOT   4)چنین عملی امکان پذیر نیست 



 ICDL1تست 

31 

 

 در کدام روش ایجاد جدول امکان ورود همزمان فیلد و رکورد وجود دارد؟-36

1) Table Template  2)Table   3)Table Design  4)Share Point List 

 در کدام نمای فرم می توان خصوصیات اجزای فرم را تغییر داد ویا جزء جدیدی به فرم اضافه کرد؟-37

1) Layout View  2)Form View  3)Design View  4)Report View 

 سندی که اطلاعات اخراج شده از بانک اطلاعاتی را به صورت ساخت یافته نمایش می دهد چه نام دارد؟-38

 گزارش(4   فرم(3  فایل پایگاه داده (2  جدول  (1

 داده ها وجود دارد چه نام دادرد؟ پنجره ای که در آن نواحی از پیش تعیین شده برای ورود یا تغییر-39

 (Queryپرس وجو)(4  (Reportگزارش)(3  (Formفرم)(2  (Tableجدول ) (1

 به استخراج اطلاعات از پایگاه داده وارایه انها برای استفاده ........می گویند.-41

1) Report   2)Query   3)Form   4)Table 

 

 آزمون آزمایشی چهارم:

 کدام گزینه صحیح است؟برای ایجاد سند جدید  -1

 تمامی موارد صحیح است (NCtrl  4 +کلید میانبر (Office  3از منوی  Newگزینه (N Alt  2+وسپس  FAlt+کلید میانبر  (1

 با انتخاب کدام گزینه اندازه سند با اندازه عرض پنجره برابر می شود ؟-2

  Zoomاز گروه  One Pageگزینه (zoom     3از گروه 1111گزینه  (1

 Zoomاز گروه  Page Widthگزینه (Zoom   4از گروه  Text Widthگزینه (3 (2

 از کدام روش زیر استفاده می شود  Clipboardبرای کپی قسمتی از متن به حافظه موقت -3

1) + CCtrl    2)+CAlt    3)+ CShift   4)+Shift + CCtrl  

 برای برجسته کردن متن از گزینه ..........استفاده می شود -4

1) Emboss   2)Superscript  3)Engrave  4)Strikethrough 

 در کدام روش برای رسم جدول تعداد سطر وستون ها تایپ می شوند ؟-5

1) TableInsert   2)TablesQuick   3)TableDraw   4)And ColumnRow  

 برای افزودن یک ستون به جدول از کدام گزینه استفاده می کنیم؟-6

1) RowsInsert   2)ColumnsInsert   3)CallsInsert   4) صحیح است 3و2موارد 

 از چه گزینه ای استفاده می شود؟ Smart Artوانتخاب گزینه  Lustrations وگروه   insertبرای رسم سلسه مراتب یک سازمان از سربرگ-7

1) Hierarchy  2)ChartOrganization   3)Matrix  4)List 

 تنظیم شود کدام صحیح است؟برای اینکه جهت کاغذ افقی -8

1) Page Layout→ Page Setup→ Size    3)Page Layout→ Page Setup→ Paper 

2) Layout→ Page Setup→ Orientation→ LandscapePage    4)Layout→ Orientation→ PortraitPage  

 برای تنظیم اندازه شیرازه کدام سربرگ وگروه زیر مورد استفاده قرار میگیرد ؟-9

1)  Page Layout→ Page Setup→ Paper→ Gutter  3)Page Layout→ Page Setup→ Size→ Gutter 

2) Layout→ Page Setup→ Margins→ GutterPage   4)Layout→ Page Setup→ Orientation→ GutterPage  

 استفاده کنیم؟ Paragraphبرای افزایش یا کاهش تورفتگی ابتدای پاراگراف از کدام بخش کادر محاوره ای -11

1) Indentation  2)Alignment  3)Spacing  4)SpacingLine  

 آخرین ستون در اکسل چه نام دارد؟-11

1) XFD   2)ZZZ   3)IV   4)AZZ 

 برای درج ساعت از کلید های ترکیبی ..........وبرای درج تاریخ از کلید های ترکیبی ..........استفاده می شود )از چپ به راست(-12
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1) Ctrl +D -+; Ctrl   2)Ctrl +T –+D Alt  3)Ctrl +Shift+;-+;Ctrl   4)Ctrl+;  -+Shift+; Ctrl  

 برای افزودن کار برگ جدید کدام گزینه صحیح است؟-13

 Insertاز ابزار Insert Sheetگزینه (3   برگ از منوی راست کلیک کار Insertگزینه  (1

 استتمامی موارد صحیح (11Shift + F     4فشردن کلید  (2

 فعال باشد نشانه چیست؟ Fontچنانچه هنگام باز شدن پنجره قالب بندی سلول ها فقط سر برگ -14

 عدم تغییر قالب بندی(4 چشمک زدن مکان نما درون سلول (3 انتخاب نکردن سلول ها(2 مشکل در باز کردن برنامه اکسل  (1

 مطلق سطر استفاده شده است؟ در کدام فرمول از اجرای ترکیب بندی با ادرس نسبی ستون وادرس-15

1) 1$=$A  2)1=R  3)18$=H   4)3:A1A 

 چنانچه بخواهیم برروی هر سری نمودار عنوان ان نیز نمایش داده شود از کدام گزینه استفاده می کنیم؟-16

1) TitleChart   2)TitleAxis   3)LabelData   4)TableData  

 قابل مشاهده هستند؟ Designو  Layoutبعد از رسم نمودار در چه صورتی سربرگ های -17

  Chartکلیک بر روی گزینه (Insert   4برروی سربرگ  کلیک(3  کلیک بر روی نمودار(2 کلیک در فضای خالی کاربرگ (1

 سربرگ مربوط به ایجاد سرصفحه و پا صفحه کدام است ؟ -18

1) Home   2)LayoutPage   3)SetupPage   4)Sheet  

 چیست؟ Averageمعادل تابع  -19

  , MaxAutosumتوابع (Count, Max  4توابع (Sum, Average 3توابع (Sum, Count   2وابع ت (1

 جهت اعمال قالب بندی شرطی از کدام مسیر زیر استفاده کنیم ؟ -21

1) Conditional Formatting→ Home     3)Cell Styles→ Home  

2) Insert → Conditional Formatting    4)Home → Format 

 از کدام نوار ابزار برای تسریع در قالب بندی محتوای اسلایدها استفاده می شود ؟ -21

1) Ribbon  2)Standard Buttons  3)Mini Toolbar   4)Status Bar 

 مناسب است ؟ Power Pointکدام یک از روش های زیر برای ارایه مطالب تهیه شده در  -22

 تمامی موارد صحیح است(4 میلی متری 35اسلاید های (3 ویدیو پرژکتور و صفخات وب(2  صفحه نمایش و چاپ بر روی کاغذ (1

 برای ایجاد اسلاید جدید در ادامه اسلاید های قبلی از کدام گزینه استفاده می شود؟ -23

 Ctrl+Nفشردن کلید های (Home   3 از سربرگ  Newانتخاب گزینه  (1

 از نوار ابزار دسترسی سریع New Slideانتخاب (Home    4از سربرگ   New Slideانتخاب  (2

 استفاده کنیم ؟ Shapesبرای ایجاد دکمه های عملیاتی در اسلاید ها در کدام بخش را از گزینه  -24

1) Basic Shapes  2)Block Arrow  3)Stars  4)Action Buttons 

 می شود؟برای تنظیمات بیشتر شماره گذاری خودکار از کدام مسیر زیر استفاده  -25

1) → Paragraph→ Bullets And NumberingHome  3)→ Bullets And NumberingEsign  

2) Home→ Auto Number     4)Insert → Bullets And Numbering 

 چه کاربردی دارد ؟ Format Plot Areaگزینه -26

 تغییر قالب بندی خطوط راهنما (4 تغییر رنگ هر قطعه از نمودار (3 تغییر رنگ دیواره نمودار (2 تغییر قالب بندی محور سری های نمودار  (1

 جهت اضافه کردن بخش های یک نمودار سازمانی کدام گزینه زیر مورد استفاده قرا رمیگیرد ؟-27

1) ShapesAdd  2)BulletsAdd   3)TextAdd   4)Smart ArtAdd  

 برای حذف گذار یک اسلاید به چه صورتی عمل می کنیم ؟-28

 Deleteردن کلید  شانتخاب گذار وف(No Transition  4انتخاب گزینه (Remove 3انتخاب گذار وانتخاب گزینه  (2 اسلاید حذف (1

 اگر کلمه ای غلط املایی داشته باشد وبصورت خودکار آن را تصحیح کنیم کدام عمل زیر اتفاق می افتد ؟-29
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 زیر ان خط قرمز کشیده می شود (3    زیر ان خط سبز کشیده می شود  (1

 وقتی ماوس را روی ان قرار می دهیم زیر ان خط ابی کشیده می شود (4    زیر ان خط ابی کشیده می شود (2

 در کدام نما کپی وجابه جایی امکان پذیر نیست ؟ -31

1) Normal  2)SorterSlide   3)PageNote   4)Outline 

 پایگاه داده چیست ؟نوع داده پیش فرض برای اعداد در -31

1) IntegerLong   2)Integer   3)Number  4)Single 

 برنامه نویسی در پایگاه داده با کدام نرم افزار نوشته می شود ؟-32

1) BasicVisual   2)ProFox   3)Delphi   4)++C 

 کدام گزینه برای وارد شدن اعدادمنفی صحیح است؟-33

1) <.  2)1-<>  3)>.  4)1-> 

 )پرس وجو( کدام سر برگ وگزینه صحیح است ؟ Queryبرای ایجاد یک -34

1) → Query DesignHome  2)→ Query DesignInsert  3)→ Query DesignCreate          4)Tools→ Query DesignDatabase  

 کدام شرط را می نویسیم ؟ Criteria شروع شود در سطر   Sباشد وفیلد نام ان با 21تا15برای ایجاد پرس وجویی که فیلد نمره در ان بین -35

1) Like ”S*”- Between 85 And 111   3)Like “S” -  Between 85 And 111 

2) 111And <= 85>= -“S*” Like     4)صحیح است 3و 1وارد م 

  کدام گزینه زیر صحیح نیست ؟-36

 در فیلد کلید امکان درج مقادیر تکراری یا تهی وجود ندارد (2   یک جدول می تواند چند فیلد کلید داشته باشد  (1

3)Primary Key هر جدول فقط یک فیلد کلید اصلی دارد(4    نام دیگر فیلد کلید است 

 به هنگام درج تصاویر در فرم کدام خصوصیت تصاویر رابه اندازه واقعی شان نشان می دهد ؟-37

1) Clip  2)Zoom  3)Stretch   4)Tiles 

 به طور کلی چنانچه در تهیه یک گزارش بخواهیم یک شیء را تغییر قالب بندی کنیم از چه سر برگی استفاده می کنیم ؟-38

1) Design  2)Arrange  3)SetupPage   4)Home 

 در مورد چاپ کدام گزینه صحیح نیست ؟-39

 امکان چاپ تعدادی از رکورد های یک جدول وجود دارد (2    امکان چاپ صفحات فرم وجود ندارد  (1

 امکان تنظیم حاشیه ها وجهت کاغذ وجود دارد(4  وجود دارد Queryامکان چاپ تعدادی از رکورد های یک  (3

 در این نما کل گزارش بصورت یک پارچه نمایش داده می شود ؟-41

1) PreviewPrint   2)ViewReport   3)ViewLayout   4)ViewDesign  


